Back to overview
Degraded

Cloned issues not appearing for RZP account

Mar 31, 2026 at 5:09am UTC
Affected services
Issue Management

Resolved
Mar 31, 2026 at 5:21am UTC

Started: 11 minutes ago

Current status: Mitigated

The issue preventing cloned issues from appearing in the RZP account has been resolved. Service is now fully restored, and users can clone issues as expected. Thank you for your patience while we addressed this matter.

Updated
Mar 31, 2026 at 5:21am UTC

Started: 10 minutes ago

Current status: Fixing

We are actively working to resolve the issue preventing cloned issues from being created for the RZP account. Our team is deploying a fix and will continue to monitor the situation closely. We appreciate your patience and will provide another update in about 3 minutes.

Updated
Mar 31, 2026 at 5:17am UTC

Started: 7 minutes ago

Current status: Fixing

Our team is actively working to resolve the problem with cloned issues not creating for RZP accounts. We are deploying a fix and will monitor the situation closely. Expect the next update in about 3 minutes as we verify the solution.

Updated
Mar 31, 2026 at 5:14am UTC

Started: 3 minutes ago

Current status: Acknowledged

We are actively investigating the issue with cloned issues not being created for the RZP account. Our team is working to identify the cause and will provide an update as soon as more information becomes available. Thank you for your patience.

Created
Mar 31, 2026 at 5:09am UTC

Started: just now

Current status: Acknowledged

We are aware that cloned issues are not currently being created for the RZP account. Our team is actively investigating the cause and working to resolve the issue. We will provide another update in about 3 minutes.