SLA Not Triggering for Observe.ai Tickets
Resolved
Mar 30, 2026 at 8:06am UTC
Started: 1 hour ago
Current status: Mitigated
The issue preventing SLA triggers for Observe.ai tickets has been resolved. All SLAs are now functioning as expected. Thank you for your patience while we addressed this matter.
Affected services
Updated
Mar 30, 2026 at 8:06am UTC
Started: 1 hour ago
Current status: Fixing
We are actively deploying a fix to resolve the SLA trigger issue related to custom attributes in Observe.ai tickets. Our team is monitoring the rollout closely to ensure the fix works as intended. We will provide another update in about 3 minutes.
Affected services
Updated
Mar 30, 2026 at 8:05am UTC
Started: 1 hour ago
Current status: Acknowledged
We are actively investigating an issue affecting SLA timing for certain support tickets with specific custom attributes. Our team is working to identify the root cause and will provide an update shortly. Thank you for your patience as we work to resolve this.
Affected services
Created
Mar 30, 2026 at 7:05am UTC
Started: just now
Current status: Acknowledged
We are aware that SLAs are not currently activating for some Observe.ai tickets with specific custom attributes. Our team is investigating the issue to identify the cause and will provide an update within the next few minutes. We appreciate your patience as we work to resolve this promptly.
Affected services