Back to overview
Degraded

Data Not Displaying from Query Tool

Mar 26, 2026 at 10:06am UTC
Affected services
Support Portal (support.devrev.ai)

Resolved
Mar 26, 2026 at 10:20am UTC

Started: 13 minutes ago

Current status: Mitigated

The issue preventing data from being retrieved has been successfully fixed. Service is now fully operational, and you should experience normal performance. We appreciate your patience while we resolved this matter.

Updated
Mar 26, 2026 at 10:19am UTC

Started: 12 minutes ago

Current status: Fixing

We are actively working to resolve an issue affecting data retrieval from the nl2sql feature. Our team is deploying a fix and monitoring its performance to ensure normal operation. We appreciate your patience as we work to restore full service.

Updated
Mar 26, 2026 at 10:19am UTC

Started: 12 minutes ago

Current status: Acknowledged

We are aware that the nl2sql feature is not returning data as expected. Our team is actively investigating the issue to identify the cause and restore normal operation. We will provide further updates as soon as more information becomes available.

Updated
Mar 26, 2026 at 10:13am UTC

Started: 6 minutes ago

Current status: Acknowledged

We are currently investigating an issue affecting data retrieval through nl2sql. Our team is working to identify the cause and restore normal operation. We will provide further updates as soon as more information is available.

Created
Mar 26, 2026 at 10:06am UTC

Started: just now

Current status: Acknowledged

We are investigating an issue affecting data retrieval from the query tool. Users may experience empty results when running certain queries. We will provide another update within approximately 30 minutes.