Back to overview
Degraded
Data Retrieval Issue with nl2sql
Mar 26, 2026 at 9:07am UTC
Affected services
API (api.devrev.ai)
Updated
Mar 26, 2026 at 9:20am UTC
Incident: Data Retrieval Issue with Query Tool
Started: 10 minutes ago
Current status: Acknowledged
We are investigating an issue affecting data retrieval through our query tool. Our team is actively working to identify the cause and restore normal functionality. We will provide an update as soon as more information becomes available.
Affected services
Created
Mar 26, 2026 at 9:07am UTC
The nl2sql feature is currently not returning any data for users. This started 1 minutes ago. We will provide an update within the next 30 minutes.
Affected services