Back to overview
Degraded

Connectivity Issue with Data Processing Service

Jul 24, 2025 at 10:39pm UTC
Affected services
API (api.devrev.ai)

Resolved
Feb 24, 2026 at 9:27pm UTC

We've identified the root cause of this issue that started 214 days ago.

We're actively working on a fix and will deploy it as soon as it's ready. We'll keep you updated on our progress.

Updated
Feb 24, 2026 at 9:25pm UTC

We've identified the root cause of this issue that started 214 days ago.

We're actively working on a fix and will deploy it as soon as it's ready. We'll keep you updated on our progress.

Updated
Feb 24, 2026 at 9:25pm UTC

We're still looking into this issue that started 214 days ago.

Our team is actively investigating and exploring multiple approaches. We'll provide another update in about an hour or as soon as we have more information.

Updated
Feb 24, 2026 at 9:24pm UTC

We're still looking into this issue that started 214 days ago.

Our team is actively investigating and exploring multiple approaches. We'll provide another update in about an hour or as soon as we have more information.

Created
Jul 24, 2025 at 10:39pm UTC

We are currently experiencing intermittent connectivity issues affecting the gc_consumer service, which is responsible for processing data changes. This may temporarily impact data processing tasks in the DEV environment. Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We will provide updates as more information becomes available.

Started about 214 days ago. Our team is already digging in. We'll have more info in about 30 minutes.