Intermittent Role Access Issues in Gateway Service
Resolved
Feb 24, 2026 at 5:39pm UTC
We are pleased to inform you that the recent issue with the gateway service related to cache lock acquisition failures has been successfully resolved. This recurring problem, which caused intermittent failures in processing user role information, was addressed by our engineering team through targeted system adjustments. We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time.
Affected services
Updated
Feb 24, 2026 at 5:38pm UTC
We've identified the root cause of this issue that started 214 days ago.
We're actively working on a fix and will deploy it as soon as it's ready. We'll keep you updated on our progress.
Affected services
Updated
Feb 24, 2026 at 5:36pm UTC
We've identified the root cause of this issue that started 214 days ago.
We're actively working on a fix and will deploy it as soon as it's ready. We'll keep you updated on our progress.
Affected services
Updated
Feb 24, 2026 at 5:35pm UTC
We've identified the root cause of this issue that started 214 days ago.
We're actively working on a fix and will deploy it as soon as it's ready. We'll keep you updated on our progress.
Affected services
Updated
Feb 24, 2026 at 5:33pm UTC
We're still looking into this issue that started 214 days ago.
Our team is actively investigating and exploring multiple approaches. We'll provide another update in about an hour or as soon as we have more information.
Affected services
Created
Jul 25, 2025 at 12:33pm UTC
We are experiencing recurring issues with the gateway service related to user role processing, which may temporarily affect access for some users. Our team is actively investigating the cause and working to resolve the problem. We will provide updates as we make progress.
Started about 214 days ago. Our team is already digging in. We'll have more info in about 30 minutes.
Affected services