Back to overview
Degraded

Meeting Transcriber Service Temporarily Unavailable

Aug 11, 2025 at 4:16pm UTC
Affected services
Website (devrev.ai)

Resolved
Feb 16, 2026 at 6:49am UTC

We are pleased to inform you that the issue with the Meeting Transcriber has been resolved. The problem was caused by a blob size exceeding the allowed limit, which has now been addressed. We apologize for any inconvenience this may have caused and appreciate your patience and understanding. Rest assured, the service is now stable and functioning as expected. If you experience any further issues or have questions, please don't hesitate to reach out to our support team.

Updated
Feb 16, 2026 at 6:48am UTC

hello yes

Created
Aug 11, 2025 at 4:16pm UTC

We are currently experiencing an issue with the Meeting Transcriber service, which may affect transcription features. Our team is actively working to resolve the problem and restore full functionality. We appreciate your patience and will provide updates as soon as possible.