Back to overview
Degraded

Timeline Transformer Service Temporarily Unavailable

Jul 25, 2025 at 8:13pm UTC
Affected services
Authentication (auth.devrev.ai)

Resolved
Feb 12, 2026 at 10:20am UTC

We are pleased to inform you that the Timeline Transformer service issue has been resolved. The service was experiencing difficulties in transforming messages, which has now been addressed through our recent updates. We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Rest assured, the service is now stable and functioning as expected. If you continue to experience any issues or have concerns, please do not hesitate to contact us. Thank you for your continued trust.

Updated
Feb 12, 2026 at 10:17am UTC

this is an update

Created
Jul 25, 2025 at 8:13pm UTC

We are currently experiencing issues with our Timeline Transformer service, which may affect the processing of your messages. Our team is actively working to resolve the problem and restore normal service as quickly as possible. We appreciate your patience and will provide updates as soon as more information is available.