Back to overview
Degraded
Plug is degraded here
Jan 19 at 11:07am IST
Affected services
Plug Platform
Resolved
Jan 19 at 12:18pm IST
Please take a look at the RCA: https://support.devrev.ai/chennai/article/ART-56
Affected services
Updated
Jan 19 at 12:18pm IST
this is fixed, reach out for any questions
Affected services
Updated
Jan 19 at 12:18pm IST
Please take a look at the RCA: https://support.devrev.ai/chennai/article/ART-5
Affected services
Created
Jan 19 at 11:07am IST
plug is not opening, please check
Affected services