Back to overview
Degraded
Dashboards not loading in apsouth
Jan 19, 2026 at 5:36am UTC
Affected services
Issue Management
Resolved
Jan 19, 2026 at 6:17am UTC
Please take a look at the RCA: https://support.devrev.ai/chennai/article/ART-5
Affected services
Updated
Jan 19, 2026 at 6:17am UTC
This is fixed, you can view the dashboards now
Affected services
Created
Jan 19, 2026 at 5:36am UTC
cannot view dashboards
Affected services