Back to overview
Degraded
App broken, not opening
Jan 19 at 11:03am IST
Affected services
Application (app.devrev.ai)
Resolved
Jan 19 at 11:38am IST
Please take a look at the RCA: https://support.devrev.ai/chennai/article/ART-5
Affected services
Updated
Jan 19 at 11:25am IST
Please take a look at the RCA: https://support.devrev.ai/chennai/article/ART-6
Affected services
Updated
Jan 19 at 11:23am IST
We are pleased to inform that its fixed and you can open the app normally, please reach out for any further questions
Affected services
Created
Jan 19 at 11:03am IST
There is a problem in opening the app, we are taking a look at it
Affected services