Marketplace Service Disruption in US-East Region
Resolved
Jan 09 at 12:18pm IST
Affected services
Updated
Jan 09 at 12:17pm IST
We are pleased to inform you that the issue causing the marketplace to crash in the us-east region has been fully resolved. Our team identified and addressed the underlying problem to restore normal service. We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Rest assured, our services are now stable and functioning as expected. If you experience any further issues or have questions, please don't hesitate to contact us. Thank you for your continued trust.
Affected services
Updated
Jan 09 at 11:52am IST
taking a look at it sincerely, will post an update in an hour
Affected services
Created
Jan 09 at 11:49am IST
We are currently experiencing issues with the Marketplace service in the US-East region. Our team is actively working to resolve the problem and restore normal service. We will provide updates as soon as more information becomes available.
Affected services