Back to overview
Degraded
Janus Service Processing Issues
May 18 at 10:59pm IST
Affected services
Website (devrev.ai)
Resolved
May 19 at 10:46am IST
We are pleased to inform you that the processing errors related to the Janus Kafka Consumer V2 and the Kafka EOF issues have been successfully resolved. Our team identified the root cause and implemented the necessary adjustments to restore normal functionality.
Affected services
Created
May 18 at 10:59pm IST
We are currently experiencing processing issues with the Janus service, which may affect your ability to access certain features. Our team is actively working to resolve this matter and will provide updates within the next few hours. We appreciate your patience and understanding as we work to restore full functionality.
Affected services