Back to overview
Degraded
Streaming Issues with DataTap Service
May 15 at 09:51pm IST
Affected services
Search
Timeline
Resolved
May 15 at 11:10pm IST
We are pleased to inform you that the streaming failures caused by EOF errors have been successfully resolved. Our team identified the issue and implemented the necessary adjustments to restore full functionality.
Affected services
Created
May 15 at 09:51pm IST
We are currently experiencing streaming issues with our DataTap service, which may affect your ability to access real-time data. Our team is actively investigating the problem and working towards a resolution. We will provide updates as soon as possible, and we appreciate your patience during this time.
Affected services