Back to overview
Degraded

Issue with Onboarding Kafka Consumer v2

May 15 at 10:55pm IST
Affected services
Application (app.devrev.ai)
Plug Platform
Authentication (auth.devrev.ai)

Resolved
May 15 at 11:04pm IST

We are pleased to inform you that the issue regarding the missing 'in_development' stage error during the onboarding of Kafka Consumer v2 has been resolved. Our team identified the root cause and implemented the necessary adjustments to ensure a smooth onboarding experience.

Updated
May 15 at 11:03pm IST

We are pleased to inform you that the issue regarding the missing 'in_development' stage error during the onboarding of Kafka Consumer v2 has been resolved. Our team identified the root cause and implemented the necessary changes to ensure a smooth onboarding experience.

Updated
May 15 at 11:03pm IST

give us time

Created
May 15 at 10:55pm IST

We are currently experiencing an issue with the onboarding process for Kafka Consumer v2, where the 'in_development' stage is missing. This may affect some customers trying to complete their onboarding. Our team is actively working to resolve this issue and will provide updates within the next few hours. Thank you for your patience as we work to restore full functionality.