Back to overview
Degraded

Issues with Onboarding Process for Kafka Consumers

May 15 at 10:15pm IST
Affected services
Website (devrev.ai)

Resolved
May 15 at 10:54pm IST

We are pleased to inform you that the issue regarding the Kafka consumer write conflict errors has been successfully resolved. This incident caused some disruptions during the onboarding process, but our team has taken the necessary steps to rectify the situation.

Created
May 15 at 10:15pm IST

We are currently experiencing issues with the onboarding process for Kafka consumers, which may result in write conflict errors for some users. Our team is actively investigating the situation and working towards a resolution. We will provide updates as soon as possible, and we appreciate your patience during this time.