Back to overview
Degraded

Push Notification Service Interruption

May 15 at 03:26pm IST
Affected services
Website (devrev.ai)

Resolved
May 15 at 03:46pm IST

We are pleased to inform you that the issue regarding push notification failures has been resolved. This incident affected the timely delivery of notifications, and we have taken the necessary steps to restore full functionality.

Created
May 15 at 03:26pm IST

We are currently experiencing issues with our push notification service, which may affect the delivery of notifications to some users. Our team is actively working to resolve this matter and we will provide updates within the next few hours. Thank you for your patience as we work to restore full functionality.