Back to overview
Degraded

STS Service Connection Issues

May 15 at 11:28am IST
Affected services
Website (devrev.ai)

Resolved
May 15 at 01:54pm IST

We are pleased to inform you that the MongoDB connection handshake timeout errors have been successfully resolved. This issue was affecting the stability of our STS service, causing interruptions for some users.

Created
May 15 at 11:28am IST

We are currently experiencing connection issues with the STS service, which may affect your ability to access certain features. Our team is actively working to resolve this matter and we will provide updates within the next hour. We appreciate your patience and understanding as we work to restore full functionality.