Back to overview
Degraded

Unable to Create Tickets in the Portal

Apr 7, 2026 at 3:59pm UTC
Affected services
Support Portal (support.devrev.ai)

Resolved
Apr 7, 2026 at 4:18pm UTC

Started: Apr 7, 2026 15:59 UTC

Current status: Mitigated

Ticket creation in the portal is now working again for all users. The issue has been resolved, and the system is stable. Thank you for your patience.

Updated
Apr 7, 2026 at 4:18pm UTC

Started: Apr 7, 2026 15:59 UTC

Current status: Fixing

The issue preventing users from creating tickets in the portal has been identified as a missing “+” sign button. We are now working on restoring this feature to allow users to submit tickets again. We will provide another update once the fix is in place.

Updated
Apr 7, 2026 at 4:13pm UTC

Started: Apr 7, 2026 15:59 UTC

Current status: Fixing

We are currently fixing an issue that prevented users from creating tickets in the portal due to a missing “+” sign. We are testing a solution to restore the ticket creation functionality and will update once the fix is fully implemented. Thank you for your patience.

Updated
Apr 7, 2026 at 4:13pm UTC

Started: Apr 7, 2026 15:59 UTC

Current status: Acknowledged

The issue with creating tickets in the portal persists, and users are still unable to add new tickets. We are actively working to resolve the problem and will provide an update as soon as we have more information.

Updated
Apr 7, 2026 at 4:09pm UTC

Started: Apr 7, 2026 15:59 UTC

Current status: Acknowledged

The issue preventing users from creating tickets in the portal has been identified as missing the “+” sign button. We are actively working to restore this functionality and will provide updates as soon as it is resolved.

Created
Apr 7, 2026 at 3:59pm UTC

Started: Apr 7, 2026 15:59 UTC

Current status: Acknowledged

Customers are currently unable to create tickets in the portal because the “+” sign is missing. This issue affects all users trying to open new tickets. We will provide another update in about 4 minutes.