Back to overview
Degraded

Widget export is failing

Apr 7, 2026 at 5:34am UTC
Affected services
Vistas

Resolved
Apr 7, 2026 at 5:54am UTC

Started: Apr 7, 2026 05:34 UTC

Current status: Mitigated

The issue causing widget exports to fail has been resolved. Exports are now functioning normally. Thank you for your patience.

Updated
Apr 7, 2026 at 5:53am UTC

Started: Apr 7, 2026 05:34 UTC

Current status: Fixing

We have identified an issue causing widget exports to fail for users. Our team is actively working to resolve the problem and restore the export functionality as quickly as possible. We will provide further updates once the fix is implemented.

Updated
Apr 7, 2026 at 5:49am UTC

Started: Apr 7, 2026 05:34 UTC

Current status: Fixing

We are now testing a fix for the widget export issue. Early results show that exports are completing successfully, and we are monitoring the system to ensure stability. We will provide another update once the fix is fully implemented and verified.

Updated
Apr 7, 2026 at 5:49am UTC

Started: Apr 7, 2026 05:34 UTC

Current status: Acknowledged

The issue causing widget exports to fail has been identified as a problem with the export process. No widget exports are completing successfully at this time. We are working to resolve the problem as quickly as possible.

Updated
Apr 7, 2026 at 5:45am UTC

Started: Apr 7, 2026 05:34 UTC

Current status: Acknowledged

The issue with exporting widgets has been narrowed down, and the team is actively working to resolve it. Export requests are currently failing, preventing users from downloading widget data. We will provide another update as soon as more progress is made.

Created
Apr 7, 2026 at 5:34am UTC

Started: Apr 7, 2026 05:34 UTC

Current status: Acknowledged

We are aware that exporting widgets is currently not working and is failing for users. Our team is investigating the issue and working to resolve it as quickly as possible. We will provide another update in about 3 minutes.