Back to overview
Degraded

Article analytics not working in production

Apr 7, 2026 at 5:20am UTC
Affected services
Application (app.devrev.ai)

Updated
Apr 7, 2026 at 5:28am UTC

Started: Apr 7, 2026 05:20 UTC

Current status: Acknowledged

The issue with article analytics has been narrowed down to a problem affecting data collection in the production environment. We are actively working to resolve the problem and will provide further updates as soon as possible. The investigation remains ongoing.

Created
Apr 7, 2026 at 5:20am UTC

Started: Apr 7, 2026 05:20 UTC

Current status: Acknowledged

We are aware that article analytics are currently not functioning properly in the production environment. Our team is actively investigating the issue and working to resolve it. We will provide another update in about 3 minutes.