Back to overview
Degraded

Article analytics not working in production

Apr 6, 2026 at 2:16pm UTC
Affected services
Application (app.devrev.ai)

Resolved
Apr 6, 2026 at 2:29pm UTC

Started: Apr 6, 2026 14:16 UTC

Current status: Mitigated

The issue with article analytics has been resolved and service is now stable. Thank you for your patience while we fixed the problem.

Updated
Apr 6, 2026 at 2:28pm UTC

Started: Apr 6, 2026 14:16 UTC

Current status: Fixing

We have identified issues affecting article analytics in the production environment. Our team is validating the fix and monitoring the system to ensure stability. We will provide another update once the fix is fully rolled out and confirmed to be working.

Updated
Apr 6, 2026 at 2:25pm UTC

Started: Apr 6, 2026 14:16 UTC

Current status: Fixing

We are making progress on fixing the article analytics issue. Our team is validating the data flow and ensuring analytics are accurately updating. We will continue monitoring to confirm stability before completing the fix.

Updated
Apr 6, 2026 at 2:24pm UTC

Started: Apr 6, 2026 14:16 UTC

Current status: Acknowledged

We have confirmed that article analytics is still not functioning correctly in the production environment. Our team is narrowing down the cause and working on a fix. We will provide another update once progress is made.

Updated
Apr 6, 2026 at 2:21pm UTC

Started: Apr 6, 2026 14:16 UTC

Current status: Acknowledged

We have confirmed that article analytics is still not functioning correctly in the production environment. Our team is narrowing down the cause and working on a fix. We will provide another update as soon as we have more information.

Created
Apr 6, 2026 at 2:16pm UTC

Started: Apr 6, 2026 14:16 UTC

Current status: Acknowledged

We are aware that article analytics are currently not functioning in the production environment. Our team is investigating the issue and working to resolve it as quickly as possible. We will provide another update in about 3 minutes.