Back to overview
Degraded

Ticket Events Not Appearing for Some Transactions

Apr 2, 2026 at 2:13pm UTC
Affected services
Authentication (auth.devrev.ai)

Resolved
Apr 2, 2026 at 2:17pm UTC

Started: Apr 2, 2026 14:13 UTC

Current status: Mitigated

The issue causing missing ticket events has been resolved. Systems are now stable, and all ticket data is complete. Thank you for your patience.

Updated
Apr 2, 2026 at 2:17pm UTC

Started: Apr 2, 2026 14:13 UTC

Current status: Fixing

We are making progress in restoring complete ticket histories and verifying the accuracy of payment event data. Our team is reviewing recent logs to ensure no additional events are missing and to improve data consistency. We will continue to monitor the situation closely and provide further updates shortly.

Created
Apr 2, 2026 at 2:13pm UTC

Started: Apr 2, 2026 14:13 UTC

Current status: Acknowledged

We are aware that some transaction tickets are missing associated event details, which could affect record accuracy. Our team is actively investigating the cause and working to restore complete data. We expect to provide a further update in approximately 3 minutes.