Meeting Transcripts Not Showing in the Interface
Updated
Apr 2, 2026 at 11:19am UTC
Started: Apr 2, 2026 09:16 UTC
Current status: Fixing
We are making progress on restoring visibility for meeting transcripts. Our team is validating recent changes to ensure transcripts display correctly across all devices. We will continue monitoring the system closely and will provide another update shortly.
Affected services
Updated
Apr 2, 2026 at 9:25am UTC
Started: Apr 2, 2026 09:16 UTC
Current status: Fixing
We are currently working to restore visibility of meeting transcripts in the user interface. Our team has identified the cause and is implementing a fix to ensure transcripts appear correctly for all users. We will provide further updates once the fix is successfully deployed.
Affected services
Updated
Apr 2, 2026 at 9:24am UTC
Started: Apr 2, 2026 09:16 UTC
Current status: Acknowledged
We have confirmed that the transcripts are correctly stored but are not appearing in the user interface. Our team is working on restoring visibility and verifying that transcripts display properly across all affected accounts. We will provide another update once the issue is fully resolved.
Affected services
Created
Apr 2, 2026 at 9:16am UTC
Started: Apr 2, 2026 09:16 UTC
Current status: Acknowledged
We are aware that meeting transcripts are currently not visible in the user interface despite being available in the system. Our team is actively working to resolve the issue and will provide an update within a few minutes. Thank you for your patience as we restore full access.
Affected services