Timeline Service Temporarily Unavailable
Resolved
Feb 09 at 10:55am IST
This is the RCA link. Please check https://support.dev.devrev-eng.ai/devrev/article/ART-7125
Affected services
Updated
Feb 09 at 10:53am IST
We are pleased to inform you that the recent issue with the timeline transformer has been fully resolved. The problem involved difficulties in deserializing and transforming timeline messages, which has now been addressed. Our team has taken the necessary steps to restore normal functionality, and we do not anticipate any further disruptions. We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Rest assured, the service is now stable and performing as expected. If you experience any lingering issues or have questions, please don't hesitate to contact our support team.
Affected services
Updated
Feb 09 at 10:36am IST
this is stil being fixed
Affected services
Created
Jul 26 at 01:43am IST
We are currently experiencing issues with our timeline service, which may affect the display of your timeline updates. Our team is actively working to resolve the problem and restore normal service. We appreciate your patience and will provide updates as soon as possible.
Affected services