Back to overview
Degraded

Service Access Delays Due to Authorization Issues

Oct 28 at 12:48pm IST
Affected services
Authentication (auth.devrev.ai)

Updated
Jan 09 at 11:17am IST

We are pleased to inform you that the recent issue involving authorization and data reference failures during the Plug Agent Timeline Tests has been successfully resolved. Our team identified and addressed the underlying cause to ensure smooth operation. We apologize for any inconvenience this may have caused and appreciate your patience and understanding throughout the process. Rest assured, the service is now stable and functioning as expected. If you experience any further issues or have questions, please do not hesitate to contact us.

Updated
Jan 09 at 11:16am IST

Created
Oct 28 at 12:48pm IST

We are currently experiencing delays affecting some users' access to our services. Our team is actively working to resolve the issue and restore normal operation. We will provide updates as soon as more information becomes available.