Back to overview
Degraded
Service Interruption Notification
Mar 23 at 09:50pm IST
Resolved
Apr 12 at 12:43pm IST
We are pleased to inform you that the issue has been resolved. The incident involved a temporary disruption in our service, which may have affected your experience. Our team has taken the necessary steps to address the situation and ensure everything is functioning smoothly again.
Affected services
Created
Mar 23 at 09:50pm IST
We are currently experiencing a temporary interruption with our service. Some customers may notice limited access or functionality. Our team is actively working to resolve the issue and we will provide updates within the next hour. Thank you for your patience as we work to restore full service.
Affected services