Back to overview
Degraded
Service Interruption Notification
Jan 20 at 05:10pm IST
Resolved
Jan 20 at 08:59pm IST
We are pleased to inform you that the issue has been resolved. The incident involved a temporary disruption in our service, which may have affected your experience. Our team has worked diligently to address the situation and restore full functionality.
Affected services
Updated
Jan 20 at 08:59pm IST
Working on the fix
Affected services
Created
Jan 20 at 05:10pm IST
We are currently experiencing a temporary interruption in our service. This may affect your ability to access certain features. Our team is actively working to resolve the issue and we will provide updates within the next hour. Thank you for your patience and understanding.
Affected services